Problemi tra routexl e navigatore


#1

Salve, ho avuto diverse volte problemi con routexl.
Una volta creato il percorso, e vado su naviga per impostare il telefono e di conseguenza il navigatore, non mi da l’avvio dello stesso , ma ben si mi esce scritto un messaggio di errore : NESSUN PERCORSO TROVATO.
Se però utilizzo il navigatore direttamente, non riscontro alcun problema, inserisco la destinazione e il percorso al navigatore lo da senza problemi.
problema successo diverse volte tempo fa e 13/9/2017 e 14/9/2017.
grazie per l’aiuto…
buona giornata


#2

No italian support here, so we’ve translated to:

Hi, I’ve had multiple times with routexl. Once the path has been created, and I go to navigate to set up the phone and as a result the navigator, I do not start it, but I get an error message: NO PATHROOM FOUND. However, if I use the navigator directly, I do not encounter any problems, I enter the destination and the path to the navigator smoothly. problem happened several times ago and 13/9/2017 and 14/9/2017.
Thanks for your help…
good day

Are you on Android, iPhone or Windows Mobile? What navigation app do you use?


#3

thank you again for your help.
I have an android, samsung.
for navigation, I use google maps. I say I believe because it automatically brings me to the navigator and opens the google maps icon.

also I’m translating online from Italian to English, hope to understand.
still a thousand thanks.

I tried to use different devices not just my phone, but the same problem there is.

And at this time routexl does not allow you to calculate the path, generating this error: code RS-NOPOLLCODE


#4

Unfortunately we can not replicate the problem on a Samsung S7 and Android 7…

You could try to select one of the other navigation settings via Options > Routing > Navigate with. For Google Maps you can use either Google Maps, Google Navigation or Geo:App. Select one of these choices and then navigate to one of your stops.

The RS-NOPOLLCODE error is not related. If it happens again, please create a new topic with more details.


#5

thanks a lot for your help.
the problem seems to be solved by your help.
changing: NAVIGING WITH and using apple maps and google navigation, the path is executed.
while with google maps and how it was in its initial settings ie the NAVIGATION WITH empty field, it made a mistake.
I thank you again for your help and wish you a good job and a good day, sure in the future to have someone to count if unfortunately there are more problems.
Yours sincerely.