Importing addresses does not work on company network

Hi there,

I am a first time user getting acquainted with the RouteXL website. I started on my laptop to import addresses from an Excel-file to the website, which is working fine. Next, I have tried it on our company PC’s and for some reason that doesn’t work. After clicking Import it starts searching for the addresses but returns that none of them are found.

I suspect it might have to do something with sharing my PC’s location, which is not allowed by our system administrator. On the other hand, why would the website need my location, as I pasted the departure location in the import-field?

Or might there be another explanation for RouteXL not functioning on our company network?



When our route planner searches for addresses on the map, it will take your current location into account, so that addresses that are way off are skipped. Your location is determined by the PC’s location, or alternatively the map center. So, if you do not wish to share your PC’s location, make sure to move the map center to your approximate location.

See also:

Thank you for your prompt reply. I have tried moving the map center to my location prior to importing the addresses, but the result is still the same. I click Import, paste the addresses in de box and click Import. The search starts, but then the error message as shown blow is returned: address not found. As I said, the same addresses are found when I use my personal laptop.

It seems you’re not logged in, and on the .nl domain, which is functional but some geocoding services may not work properly. Try closing down the internet browser completely (all windows and tabs), then reopen the website, log in with your account, set Options > Geocoding > Suffix to “Nederland”, and import the addresses again.

Thanks a lot. I’ll give it a go next week when I’m back on site and let you know.

Works like a charm now, thanks for the help

1 Like