Altered Service Times not included in route schedule


#1

I have changed the default service time to 45 mins to suite our business but when I go to print the service times have not been included in the route schedule. Can anyone please help?


#2

The default service time is assigned to new addresses when you add them on the map. If you change the default after you’ve added addresses it will have no effect on those.

You should either change the service time of each address, e.g. via Addresses > Edit, or reset the map, change the default and add your addresses again.


#3

Yes this what I’m doing but it still doesn’t work


#4

Select Options > Print > All details, re-create the route and scroll below the map to the directions. Does it display the service time like this?