How to change language for all pages?


#1

I can change to US English on my options / profile page, but not on the home page / routing interface.


#2

Either click the flag in the top right corner and select the language, or open the website with the language parameter:


#3

I don’t see flags using Chrome (my preference)… but they are there in Safari… oh well, problem solved.